Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3093
    Support_Admin
    Keymaster

    “Hi, I am completely new to Visual Floor Planner and am very pleased with myself because I have managed to draw a floor plan for a small flat, but I have now come unstuck because I didn’t change the text size before I added labels to the rooms, and now I need to delete the labels I have already put in so that I can put some smaller ones in. I am sure this is really easy but I just can’t find an option to do it. Please help!!”

    Esther

    #3094
    Support_Admin
    Keymaster

    Double click on the text you want to change and the Text settings dialog will activate. Here you can select the Font button to chabge the font size.

    This will change just the selected texr, so you will need to do for eaxh text element.

    If you want to change the text size for all text, but prior to entering any text, use the Format – Floor Plan Settings dialog to change the default font size.

    If you want to delete any text just select it and press the Delete key on the keyboard.

    #3095
    Support_Admin
    Keymaster

    Response from customer – “thanks for that. I wonder if I have done something wrong because when I double click anywhere on the plan now, nothing happens. It seems to be locked somehow – any ideas?”

    #3096
    Support_Admin
    Keymaster

    Apparent lockout?

    The usual reason is that you have turned the Move Floor mode on (The top left tool is selected). When this is selected nothing appears to work, other than the ability to move the plan or select the top menus- until you deselect it. So ensure the top left Move floor tool is not selected.

    Try pressing the Esc key.

    Try to save the project using File Save As, and reload again.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
Close Menu
×
×

Cart